aboutsummaryrefslogtreecommitdiffstats
path: root/modules/mail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/mail/Makefile.am')
-rw-r--r--modules/mail/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/modules/mail/Makefile.am b/modules/mail/Makefile.am
index bd968d5347..962fc61d06 100644
--- a/modules/mail/Makefile.am
+++ b/modules/mail/Makefile.am
@@ -1,4 +1,7 @@
-AM_CPPFLAGS = \
+module_LTLIBRARIES = libevolution-module-mail.la
+
+libevolution_module_mail_la_CPPFLAGS = \
+ $(AM_CPPFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/mail \
-I$(top_srcdir)/widgets \
@@ -9,8 +12,6 @@ AM_CPPFLAGS = \
-DEVOLUTION_PRIVDATADIR=\""$(privdatadir)"\" \
-DG_LOG_DOMAIN=\"evolution-module-mail\"
-module_LTLIBRARIES = libevolution-module-mail.la
-
libevolution_module_mail_la_SOURCES = \
evolution-module-mail.c \
e-mail-attachment-handler.c \