aboutsummaryrefslogtreecommitdiffstats
path: root/modules/connman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/connman/Makefile.am')
-rw-r--r--modules/connman/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/modules/connman/Makefile.am b/modules/connman/Makefile.am
index 63822262c4..58defdd838 100644
--- a/modules/connman/Makefile.am
+++ b/modules/connman/Makefile.am
@@ -4,8 +4,7 @@ libevolution_module_connman_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
-DG_LOG_DOMAIN=\"evolution-connman\" \
- $(GNOME_PLATFORM_CFLAGS) \
- $(DBUS_GLIB_CFLAGS)
+ $(GNOME_PLATFORM_CFLAGS)
libevolution_module_connman_la_SOURCES = \
evolution-connman.c
@@ -13,8 +12,7 @@ libevolution_module_connman_la_SOURCES = \
libevolution_module_connman_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
- $(GNOME_PLATFORM_LIBS) \
- $(DBUS_GLIB_LIBS)
+ $(GNOME_PLATFORM_LIBS)
libevolution_module_connman_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED)