aboutsummaryrefslogtreecommitdiffstats
path: root/modules/connman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/connman/Makefile.am')
-rw-r--r--modules/connman/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/modules/connman/Makefile.am b/modules/connman/Makefile.am
index 58defdd838..d01a8f0daa 100644
--- a/modules/connman/Makefile.am
+++ b/modules/connman/Makefile.am
@@ -4,6 +4,7 @@ libevolution_module_connman_la_CPPFLAGS = \
$(AM_CPPFLAGS) \
-I$(top_srcdir) \
-DG_LOG_DOMAIN=\"evolution-connman\" \
+ $(EVOLUTION_DATA_SERVER_CFLAGS) \
$(GNOME_PLATFORM_CFLAGS)
libevolution_module_connman_la_SOURCES = \
@@ -12,6 +13,7 @@ libevolution_module_connman_la_SOURCES = \
libevolution_module_connman_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
+ $(EVOLUTION_DATA_SERVER_LIBS) \
$(GNOME_PLATFORM_LIBS)
libevolution_module_connman_la_LDFLAGS = \