aboutsummaryrefslogtreecommitdiffstats
path: root/modules/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/calendar/Makefile.am')
-rw-r--r--modules/calendar/Makefile.am30
1 files changed, 0 insertions, 30 deletions
diff --git a/modules/calendar/Makefile.am b/modules/calendar/Makefile.am
index 43465f39fe..0bcc72cfde 100644
--- a/modules/calendar/Makefile.am
+++ b/modules/calendar/Makefile.am
@@ -102,39 +102,9 @@ module_calendar_la_LIBADD = \
module_calendar_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED)
-schemadir = $(GCONF_SCHEMA_FILE_DIR)
-schema_in_files = apps_evolution_calendar.schemas.in
-schema_DATA = $(schema_in_files:.schemas.in=.schemas)
-@INTLTOOL_SCHEMAS_RULE@
-
ui_DATA = e-calendar-preferences.ui
EXTRA_DIST = \
- $(schema_in_files) \
$(ui_DATA)
-DISTCLEANFILES = $(schema_DATA)
-
-if GCONF_SCHEMAS_INSTALL
-if OS_WIN32
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- (echo set GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE); \
- echo $(GCONFTOOL) --makefile-install-rule $$p) >_temp.bat; \
- cmd /c _temp.bat; \
- rm _temp.bat; \
- done \
- fi
-else
-install-data-local:
- if test -z "$(DESTDIR)" ; then \
- for p in $(schema_DATA) ; do \
- GCONF_CONFIG_SOURCE=$(GCONF_SCHEMA_CONFIG_SOURCE) \
- $(GCONFTOOL) --makefile-install-rule $$p; \
- done \
- fi
-endif
-endif
-
-include $(top_srcdir)/git.mk