aboutsummaryrefslogtreecommitdiffstats
path: root/modules/calendar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/calendar/Makefile.am')
-rw-r--r--modules/calendar/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/calendar/Makefile.am b/modules/calendar/Makefile.am
index fee7c6826d..0a22b2f568 100644
--- a/modules/calendar/Makefile.am
+++ b/modules/calendar/Makefile.am
@@ -77,9 +77,9 @@ libevolution_module_calendar_la_LIBADD = \
$(top_builddir)/widgets/menus/libmenus.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/widgets/table/libetable.la \
- $(GNOME_PLATFORM_LIBS) \
$(CAMEL_LIBS) \
- $(EVOLUTION_CALENDAR_LIBS)
+ $(EVOLUTION_CALENDAR_LIBS) \
+ $(GNOME_PLATFORM_LIBS)
libevolution_module_calendar_la_LDFLAGS = \
-module -avoid-version $(NO_UNDEFINED)