aboutsummaryrefslogtreecommitdiffstats
path: root/modules/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/Makefile.am')
-rw-r--r--modules/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/modules/Makefile.am b/modules/Makefile.am
index 0b6ccf22ec..c38f26b24a 100644
--- a/modules/Makefile.am
+++ b/modules/Makefile.am
@@ -10,6 +10,10 @@ if ENABLE_NETWORK_MANAGER
NETWORK_MANAGER_DIR = network-manager
endif
+if ENABLE_CONNMAN
+CONNMAN_DIR = connman
+endif
+
SUBDIRS = \
addressbook \
calendar \
@@ -18,5 +22,6 @@ SUBDIRS = \
$(MONO_DIR) \
$(PYTHON_DIR) \
$(NETWORK_MANAGER_DIR)
+ $(CONNMAN_DIR)
-include $(top_srcdir)/git.mk