aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index fa903d89d9..98421cc6d4 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -8,7 +8,7 @@ INCLUDES = \
-I$(srcdir)/../widgets \
$(BONOBO_HTML_GNOME_CFLAGS)
-EVOLUTION_CORBA_GENERATED = \
+EVOLUTION_MAIL_CORBA_GENERATED = \
Mail.h \
Mail-common.c \
Mail-skels.c \
@@ -24,7 +24,7 @@ evolution_mail_SOURCES = \
main.c \
message-list.c \
message-list.h \
- $(EVOLUTION_CORBA_GENERATED)
+ $(EVOLUTION_MAIL_CORBA_GENERATED)
evolution_mail_LDADD = \
../widgets/e-table/libetable.a \