aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index c1e7a7c530..5659053b79 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -3,14 +3,15 @@ bin_PROGRAMS = evolution-mail test-mail
providerdir = $(libdir)/evolution/camel-providers/$(VERSION)
INCLUDES = \
+ -I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/widgets/e-text \
+ -I$(top_srcdir) \
$(BONOBO_HTML_GNOME_CFLAGS) \
-DEVOLUTION_VERSION=\""$(VERSION)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
-DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -DCAMEL_PROVIDERDIR=\""$(providerdir)"\" \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/widgets/e-text
+ -DCAMEL_PROVIDERDIR=\""$(providerdir)"\"
EVOLUTION_MAIL_CORBA_GENERATED = \
Mail.h \