aboutsummaryrefslogtreecommitdiffstats
path: root/mail/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'mail/Makefile.am')
-rw-r--r--mail/Makefile.am12
1 files changed, 2 insertions, 10 deletions
diff --git a/mail/Makefile.am b/mail/Makefile.am
index 97a9b33498..4dd75db8d8 100644
--- a/mail/Makefile.am
+++ b/mail/Makefile.am
@@ -1,6 +1,4 @@
-SUBDIRS = default # importers FIXME
-
-importerdir = $(privlibdir)/evolution-mail-importers
+SUBDIRS = default importers
INCLUDES = \
-I$(top_srcdir)/widgets \
@@ -29,7 +27,6 @@ INCLUDES = \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
-DEVOLUTION_UIDIR=\""$(evolutionuidir)"\" \
-DCAMEL_PROVIDERDIR=\""$(camel_providerdir)"\" \
- -DMAIL_IMPORTERSDIR=\""$(importerdir)"\" \
-DPREFIX=\""$(prefix)"\" \
-DG_LOG_DOMAIN=\"evolution-mail\"
@@ -163,13 +160,9 @@ libevolution_mail_la_SOURCES = \
message-tag-followup.h \
mail.h
-# EPFIXME: Functionality to be brought back to life.
-#
-# mail-local.c
-# mail-local.h
-
libevolution_mail_la_LIBADD = \
$(top_builddir)/shell/importer/libevolution-importer.la \
+ $(top_builddir)/mail/importers/libevolution-mail-importers.la\
$(top_builddir)/camel/libcamel.la \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
@@ -183,7 +176,6 @@ libevolution_mail_la_LIBADD = \
libevolution_mail_la_LDFLAGS = \
-avoid-version -module
-
# .server files
server_in_files = GNOME_Evolution_Mail.server.in.in