aboutsummaryrefslogtreecommitdiffstats
path: root/libwombat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libwombat/Makefile.am')
-rw-r--r--libwombat/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/libwombat/Makefile.am b/libwombat/Makefile.am
index 5d532f9f59..877fada9bc 100644
--- a/libwombat/Makefile.am
+++ b/libwombat/Makefile.am
@@ -2,18 +2,18 @@ INCLUDES = $(WOMBAT_CFLAGS)
# CORBA stuff
-IDLS = $(top_srcdir)/wombat/wombat.idl
+IDLS = $(top_srcdir)/wombat/Evolution-Wombat.idl
IDL_GENERATED = \
- wombat.h \
- wombat-common.c \
- wombat-skels.c \
- wombat-stubs.c
+ Evolution-Wombat.h \
+ Evolution-Wombat-common.c \
+ Evolution-Wombat-skels.c \
+ Evolution-Wombat-stubs.c
$(IDLS): $(ORBIT_IDL)
$(IDL_GENERATED): $(IDLS)
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- $(top_srcdir)/wombat/wombat.idl
+ $(top_srcdir)/wombat/Evolution-Wombat.idl
# Wombat library
lib_LTLIBRARIES = libwombat.la