aboutsummaryrefslogtreecommitdiffstats
path: root/libversit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libversit/Makefile.am')
-rw-r--r--libversit/Makefile.am11
1 files changed, 9 insertions, 2 deletions
diff --git a/libversit/Makefile.am b/libversit/Makefile.am
index 5d42636c1c..63c677ccae 100644
--- a/libversit/Makefile.am
+++ b/libversit/Makefile.am
@@ -1,7 +1,8 @@
+# Makefile for libversit.a
-noinst_LTLIBRARIES = libversit.la
+# $Id: Makefile.am,v 1.8 2002/03/12 00:41:53 srittau Exp $
-libversit_la_SOURCES = \
+VERSIT_SRC = \
vcc.y \
vcc.h \
vobject.c \
@@ -10,6 +11,12 @@ libversit_la_SOURCES = \
vcaltmp.c \
vcaltmp.h
+noinst_LIBRARIES = libversit.a
+noinst_LTLIBRARIES = libversit_lt.la
+
+libversit_a_SOURCES = $(VERSIT_SRC)
+libversit_lt_la_SOURCES = $(VERSIT_SRC)
+
EXTRA_DIST = README.TXT vcaltest.c vctest.c
YFLAGS=-pversit_