aboutsummaryrefslogtreecommitdiffstats
path: root/libversit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libversit/Makefile.am')
-rw-r--r--libversit/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/libversit/Makefile.am b/libversit/Makefile.am
new file mode 100644
index 0000000000..a102d1be3e
--- /dev/null
+++ b/libversit/Makefile.am
@@ -0,0 +1,22 @@
+# Makefile for libversit.a
+
+# $Id: Makefile.am,v 1.10 2002/04/23 16:44:40 srittau Exp $
+
+VERSIT_SRC = \
+ vcc.y \
+ vcc.h \
+ vobject.c \
+ vobject.h \
+ port.h \
+ vcaltmp.c \
+ vcaltmp.h
+
+noinst_LIBRARIES = libversit.a
+noinst_LTLIBRARIES = libversit_lt.la
+
+libversit_a_SOURCES = $(VERSIT_SRC)
+libversit_lt_la_SOURCES = $(VERSIT_SRC)
+
+EXTRA_DIST = README.TXT vcaltest.c vctest.c
+
+YFLAGS=-pversit_