aboutsummaryrefslogtreecommitdiffstats
path: root/importers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'importers/Makefile.am')
-rw-r--r--importers/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/importers/Makefile.am b/importers/Makefile.am
index 3df473c6d4..99187f3210 100644
--- a/importers/Makefile.am
+++ b/importers/Makefile.am
@@ -15,16 +15,16 @@ INCLUDES = \
$(IMPORTERS_CFLAGS)
IDLS = \
- $(top_srcdir)/mail/Mail.idl
+ $(top_srcdir)/mail/Mailer.idl
MAIL_GENERATED = \
- Mail.h \
- Mail-common.c \
- Mail-skels.c \
- Mail-stubs.c
+ Mailer.h \
+ Mailer-common.c \
+ Mailer-skels.c \
+ Mailer-stubs.c
$(MAIL_GENERATED): $(IDLS)
- $(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` $(top_srcdir)/mail/Mail.idl
+ $(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` $(top_srcdir)/mail/Mailer.idl
evolution_netscape_importer_SOURCES = \
$(MAIL_GENERATED) \