aboutsummaryrefslogtreecommitdiffstats
path: root/filter/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'filter/Makefile.am')
-rw-r--r--filter/Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/filter/Makefile.am b/filter/Makefile.am
index 7d4e72daeb..7dc0353ded 100644
--- a/filter/Makefile.am
+++ b/filter/Makefile.am
@@ -27,8 +27,6 @@ libfilter_la_SOURCES = \
filter-input.h \
filter-int.c \
filter-int.h \
- filter-marshal.c \
- filter-marshal.h \
filter-option.c \
filter-option.h \
filter-part.c \
@@ -50,16 +48,12 @@ libfilter_la_LIBADD = \
EXTRA_DIST = \
$(glade_DATA) \
filter.error.xml \
- ChangeLog.pre-1-4 \
- filter-marshal.list
+ ChangeLog.pre-1-4
# basic rules.
error_DATA = filter.error
errordir = $(privdatadir)/errors
@EVO_PLUGIN_RULE@
-MARSHAL_GENERATED = filter-marshal.c filter-marshal.h
-@EVO_MARSHAL_RULE@
-
-BUILT_SOURCES = $(MARSHAL_GENERATED) $(error_DATA)
+BUILT_SOURCES = $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)