aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/test-service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/test-service/Makefile.am')
-rw-r--r--executive-summary/test-service/Makefile.am20
1 files changed, 19 insertions, 1 deletions
diff --git a/executive-summary/test-service/Makefile.am b/executive-summary/test-service/Makefile.am
index e294a3ea49..56333302d7 100644
--- a/executive-summary/test-service/Makefile.am
+++ b/executive-summary/test-service/Makefile.am
@@ -15,7 +15,25 @@ test_service_LDADD = \
$(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
$(BONOBO_VFS_GNOME_LIBS) \
$(EXTRA_GNOME_LIBS)
+
+#test_bonobo_service_SOURCES = \
+# test-bonobo.c
+
+#test_bonobo_service_LDADD = \
+# $(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
+# $(BONOBO_VFS_GNOME_LIBS) \
+# $(EXTRA_GNOME_LIBS)
+
+#rdf_summary_SOURCES = \
+# rdf-summary.c
+
+#rdf_summary_LDADD = \
+# $(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
+# $(BONOBO_VFS_GNOME_LIBS) \
+# $(EXTRA_GNOME_LIBS)
+
oafdir = $(datadir)/oaf
-oaf_DATA = test-service.oafinfo
+oaf_DATA = test-service.oafinfo \
+ rdf-summary.oafinfo
EXTRA_DIST = $(oaf_DATA)