aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/test-service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/test-service/Makefile.am')
-rw-r--r--executive-summary/test-service/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/executive-summary/test-service/Makefile.am b/executive-summary/test-service/Makefile.am
index ac22c0ed19..3b00e92fb3 100644
--- a/executive-summary/test-service/Makefile.am
+++ b/executive-summary/test-service/Makefile.am
@@ -13,8 +13,9 @@ test_service_SOURCES = \
test_service_LDADD = \
$(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ $(DB3_LDADD)
#test_bonobo_service_SOURCES = \
# test-bonobo.c
@@ -27,10 +28,11 @@ test_service_LDADD = \
rdf_summary_SOURCES = \
rdf-summary.c
-rdf_summary_LDADD = \
+rdf_summary_LDADD = \
$(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS)
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ $(DB3_LDADD)
oafdir = $(datadir)/oaf
oaf_in_files = \