aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/test-service/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/test-service/Makefile.am')
-rw-r--r--executive-summary/test-service/Makefile.am11
1 files changed, 7 insertions, 4 deletions
diff --git a/executive-summary/test-service/Makefile.am b/executive-summary/test-service/Makefile.am
index 51f41c899b..c31e95035a 100644
--- a/executive-summary/test-service/Makefile.am
+++ b/executive-summary/test-service/Makefile.am
@@ -33,8 +33,11 @@ rdf_summary_LDADD = \
$(EXTRA_GNOME_LIBS)
oafdir = $(datadir)/oaf
-oaf_DATA = \
- GNOME_Evolution_Summary_test.oafinfo \
- GNOME_Evolution_Summary_rdf.oafinfo
+oaf_in_files = \
+ GNOME_Evolution_Summary_test.oaf.in \
+ GNOME_Evolution_Summary_rdf.oaf.in
+oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
-EXTRA_DIST = $(oaf_DATA)
+@XML_I18N_MERGE_OAF_RULE@
+
+EXTRA_DIST = $(oaf_in_files) $(oaf_DATA)