aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/component/Makefile.am')
-rw-r--r--executive-summary/component/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/executive-summary/component/Makefile.am b/executive-summary/component/Makefile.am
index 678c63811e..a245c5b6ff 100644
--- a/executive-summary/component/Makefile.am
+++ b/executive-summary/component/Makefile.am
@@ -54,13 +54,3 @@ evolution_executive_summary_LDADD = \
$(GTKHTML_LIBS) \
$(UNICODE_LIBS)
-if ENABLE_PURIFY
-PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
-
-all-local: evolution-mail.pure
-
-evolution-mail.pure: evolution-mail
- @rm -f evolution-mail.pure
- $(PLINK) $(evolution_mail_LDFLAGS) $(evolution_mail_OBJECTS) $(evolution_mail_LDADD) $(LIBS)
-
-endif