aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/component/Makefile.am')
-rw-r--r--executive-summary/component/Makefile.am17
1 files changed, 9 insertions, 8 deletions
diff --git a/executive-summary/component/Makefile.am b/executive-summary/component/Makefile.am
index e5f981825f..8bd8789d3b 100644
--- a/executive-summary/component/Makefile.am
+++ b/executive-summary/component/Makefile.am
@@ -56,15 +56,16 @@ evolution_executive_summary_SOURCES = \
e-summary-util.h \
main.c
-evolution_executive_summary_LDADD = \
- $(top_builddir)/shell/libeshell.la \
- $(top_builddir)/widgets/misc/libemiscwidgets.a \
- $(top_builddir)/e-util/libeutil.la \
+evolution_executive_summary_LDADD = \
+ $(top_builddir)/shell/libeshell.la \
+ $(top_builddir)/widgets/misc/libemiscwidgets.a \
+ $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/executive-summary/evolution-services/libevolution-services.la \
- $(BONOBO_VFS_GNOME_LIBS) \
- $(EXTRA_GNOME_LIBS) \
- -lgal \
- $(GTKHTML_LIBS)
+ $(BONOBO_VFS_GNOME_LIBS) \
+ $(EXTRA_GNOME_LIBS) \
+ -lgal \
+ $(GTKHTML_LIBS) \
+ $(DB3_LDADD)
gladedir = $(datadir)/evolution/glade
glade_DATA = executive-summary-config.glade