aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/component/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/component/Makefile.am')
-rw-r--r--executive-summary/component/Makefile.am30
1 files changed, 16 insertions, 14 deletions
diff --git a/executive-summary/component/Makefile.am b/executive-summary/component/Makefile.am
index 1cd38c67ce..678c63811e 100644
--- a/executive-summary/component/Makefile.am
+++ b/executive-summary/component/Makefile.am
@@ -1,21 +1,23 @@
bin_PROGRAMS = evolution-executive-summary
INCLUDES = \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/widgets/e-text \
- -I$(top_srcdir) \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
+ -I$(top_srcdir)/widgets \
+ -I$(top_srcdir)/widgets/e-text \
+ -I$(top_srcdir) \
+ -I$(top_builddir)/shell \
+ -I$(top_srcdir)/shell \
-I$(top_builddir)/executive-summary/evolution-services \
- -I$(top_srcdir)/executive-summary/widgets \
- $(GNOME_VFS_CFLAGS) \
- $(UNICODE_CFLAGS) \
- $(GTKHTML_CFLAGS) \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -I$(top_srcdir)/executive-summary/evolution-services \
+ -I$(top_builddir)/executive-summary/widdets \
+ -I$(top_srcdir)/executive-summary/widgets \
+ $(GNOME_VFS_CFLAGS) \
+ $(UNICODE_CFLAGS) \
+ $(GTKHTML_CFLAGS) \
+ -DEVOLUTION_VERSION=\""$(VERSION)"\" \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
+ -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
+ -DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DG_LOG_DOMAIN=\"evolution-executive-summary\"
CLEANFILES = $(IDL_GENERATED)