aboutsummaryrefslogtreecommitdiffstats
path: root/executive-summary/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'executive-summary/Makefile.am')
-rw-r--r--executive-summary/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/executive-summary/Makefile.am b/executive-summary/Makefile.am
index cd37422535..6d9aa83a17 100644
--- a/executive-summary/Makefile.am
+++ b/executive-summary/Makefile.am
@@ -1,9 +1,12 @@
SUBDIRS = idl evolution-services component test-service
oafdir = $(datadir)/oaf
-oaf_DATA = GNOME_Evolution_Summary.oafinfo
+oaf_in_files = GNOME_Evolution_Summary.oaf.in
+oaf_DATA = $(oaf_in_files:.oaf.in=.oaf)
+
+@XML_I18N_MERGE_OAF_RULE@
htmldir = $(datadir)/evolution
html_DATA = summary.html
-EXTRA_DIST = $(oaf_DATA) $(html_DATA)
+EXTRA_DIST = $(oaf_in_files) $(oaf_DATA) $(html_DATA)