aboutsummaryrefslogtreecommitdiffstats
path: root/em-format/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'em-format/Makefile.am')
-rw-r--r--em-format/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/em-format/Makefile.am b/em-format/Makefile.am
new file mode 100644
index 0000000000..e5d0fca3b6
--- /dev/null
+++ b/em-format/Makefile.am
@@ -0,0 +1,22 @@
+INCLUDES = \
+ -I$(top_srcdir) \
+ $(EVOLUTION_MAIL_CFLAGS)
+
+noinst_LTLIBRARIES = libemformat.la
+
+libemformat_la_SOURCES = \
+ em-format.h \
+ em-format.c \
+ em-format-quote.h \
+ em-format-quote.c \
+ em-stripsig-filter.c \
+ em-stripsig-filter.h
+
+libemformat_la_LDFLAGS = -avoid-version $(NO_UNDEFINED)
+
+libemformat_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/shell/libeshell.la \
+ $(EVOLUTION_MAIL_LIBS)
+
+-include $(top_srcdir)/git.mk