aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am17
1 files changed, 14 insertions, 3 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index 54fd0affa6..e37aba449c 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -23,6 +23,7 @@ eutilinclude_HEADERS = \
e-dialog-utils.h \
e-dialog-widgets.h \
e-folder-map.h \
+ e-fsutils.h \
e-gtk-utils.h \
e-gui-utils.h \
e-host-utils.h \
@@ -32,7 +33,6 @@ eutilinclude_HEADERS = \
e-list-iterator.h \
e-list.h \
e-memory.h \
- e-meta.h \
e-mktemp.h \
e-msgport.h \
e-passwords.h \
@@ -53,7 +53,6 @@ libeutil_la_SOURCES = \
e-account-list.c \
e-account.c \
e-bconf-map.c \
- e-folder-map.c \
e-categories-config.c \
e-categories-master-list-wombat.c \
e-component-listener.c \
@@ -61,6 +60,8 @@ libeutil_la_SOURCES = \
e-corba-utils.c \
e-dialog-utils.c \
e-dialog-widgets.c \
+ e-folder-map.c \
+ e-fsutils.c \
e-gtk-utils.c \
e-gui-utils.c \
e-host-utils.c \
@@ -70,7 +71,6 @@ libeutil_la_SOURCES = \
e-list-iterator.c \
e-list.c \
e-memory.c \
- e-meta.c \
e-mktemp.c \
e-msgport.c \
e-passwords.c \
@@ -111,6 +111,17 @@ endif
libeconduit_la_SOURCES = $(pilot_compile)
+# e-error-tool
+
+e_error_tool_SOURCES = \
+ e-error-tool.c
+
+e_error_tool_LDADD = \
+ $(GNOME_FULL_LIBS)
+
+noinst_PROGRAMS = \
+ e-error-tool
+
EXTRA_DIST = \
$(pilot_sources) \
ChangeLog.pre-1-4 \