aboutsummaryrefslogtreecommitdiffstats
path: root/e-util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'e-util/Makefile.am')
-rw-r--r--e-util/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/e-util/Makefile.am b/e-util/Makefile.am
index f003ff9068..73665a3516 100644
--- a/e-util/Makefile.am
+++ b/e-util/Makefile.am
@@ -58,6 +58,7 @@ eutilinclude_HEADERS = \
e-import.h \
e-logger.h \
e-non-intrusive-error-dialog.h \
+ e-marshal.h \
e-menu.h \
e-mktemp.h \
e-print.h \
@@ -76,12 +77,10 @@ eutilinclude_HEADERS = \
e-text-event-processor.h \
e-util.h \
e-util-labels.h \
- e-util-marshal.h \
e-xml-utils.h
libeutil_la_SOURCES = \
$(eutilinclude_HEADERS) \
- e-util-marshal.c \
e-bconf-map.c \
e-categories-config.c \
e-config.c \
@@ -100,6 +99,7 @@ libeutil_la_SOURCES = \
e-import.c \
e-logger.c \
e-non-intrusive-error-dialog.c \
+ e-marshal.c \
e-menu.c \
e-mktemp.c \
e-plugin.c \
@@ -123,7 +123,7 @@ libeutil_la_SOURCES = \
gconf-bridge.h \
$(PLATFORM_SOURCES)
-MARSHAL_GENERATED = e-util-marshal.c e-util-marshal.h
+MARSHAL_GENERATED = e-marshal.c e-marshal.h
@EVO_MARSHAL_RULE@
libeutil_la_LDFLAGS = $(NO_UNDEFINED)
@@ -164,7 +164,7 @@ EXTRA_DIST = \
e-system.error.xml \
$(pilot_sources) \
ChangeLog.pre-1-4 \
- e-util-marshal.list
+ e-marshal.list
BUILT_SOURCES = $(MARSHAL_GENERATED) $(error_DATA)
CLEANFILES = $(BUILT_SOURCES)