aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 592f2c3b18..1f67e045ff 100644
--- a/configure.in
+++ b/configure.in
@@ -754,6 +754,16 @@ AC_SUBST(KRB4_CFLAGS)
AC_SUBST(KRB4_LDFLAGS)
+dnl ==========================
+dnl Pedantic PGP/MIME
+dnl ==========================
+AC_ARG_ENABLE(pedantic-pgp-mime,
+[ --enable-pedantic-pgp-mime=[no/yes] Enable pedantic PGP/MIME handling (not recommended)],,enable_pedantic_pgp_mime=no)
+if test "x$enable_pedantic_pgp_mime" = "xyes"; then
+ AC_DEFINE(ENABLE_PEDANTIC_PGPMIME)
+fi
+
+
dnl ********************************************************************************
dnl security extension support (SSL and S/MIME)
dnl