aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in13
1 files changed, 13 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index a7de8ace46..1cc9ce6394 100644
--- a/configure.in
+++ b/configure.in
@@ -41,6 +41,19 @@ AM_GNOME_GETTEXT
GNOME_X_CHECKS
dnl **************************************************
+dnl * Posix thread support
+dnl **************************************************
+GNOME_PTHREAD_CHECK
+if test "x$PTHREAD_LIB" = "x" ; then
+ have_pthread=false
+else
+ have_pthread=true
+fi
+
+AM_CONDITIONAL(HAVE_PTHREAD, $have_pthread)
+
+
+dnl **************************************************
dnl * ORBit support
dnl **************************************************
dnl GNOMEGNORBA_LIBS="$GNOMEGNORBA_LIBS"