aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index e78011ef95..d057649280 100644
--- a/configure.in
+++ b/configure.in
@@ -63,7 +63,7 @@ AC_CACHE_CHECK(for timezone variable, ac_cv_var_timezone,
timezone = 1;
], ac_cv_var_timezone=yes, ac_cv_var_timezone=no))
if test $ac_cv_var_timezone = yes; then
- AC_DEFUN(HAVE_TIMEZONE)
+ AC_DEFINE(HAVE_TIMEZONE)
else
AC_CACHE_CHECK(for tm_gmtoff in struct tm, ac_cv_struct_tm_gmtoff,
AC_TRY_COMPILE([
@@ -73,7 +73,7 @@ else
tm.tm_gmtoff = 1;
], ac_cv_struct_tm_gmtoff=yes, ac_cv_struct_tm_gmtoff=no))
if test $ac_cv_struct_tm_gmtoff = yes; then
- AC_DEFUN(HAVE_TM_GMTOFF)
+ AC_DEFINE(HAVE_TM_GMTOFF)
else
AC_ERROR(unable to find a way to determine timezone)
fi