aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 5a14414e22..a5fba51087 100644
--- a/configure.in
+++ b/configure.in
@@ -1751,12 +1751,12 @@ AC_SUBST(all_plugins_experimental)
if echo ${plugins_enabled} | grep "audio-inline" > /dev/null
then
- if ${PKG_CONFIG} --exists gstreamer-0.8
+ if ${PKG_CONFIG} --exists gstreamer-0.10
then
dnl *********************
dnl gstreamer
dnl *********************
- PKG_CHECK_MODULES(GSTREAMER, gstreamer-0.8)
+ PKG_CHECK_MODULES(GSTREAMER, gstreamer-0.10)
AC_SUBST(GSTREAMER_CFLAGS)
AC_SUBST(GSTREAMER_LIBS)
else