aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index fbe677ec9c..37ea0e5704 100644
--- a/configure.in
+++ b/configure.in
@@ -1824,8 +1824,8 @@ if ${PKG_CONFIG} --exists dbus-glib-1 ; then
# Get the version of the DBus API, so we can hack around API changes until the API stabilises:
# multiply by 1000 to convert decimal to integer; so e.g. 0.31 become 310
# since preprocessor values must be integral
- DBUS_VERSION="`$PKG_CONFIG --modversion dbus-1 | $AWK '{print 1000 * $1}'`"
- AC_SUBST(DBUS_VERSION)
+ FOUND_DBUS_VERSION="`$PKG_CONFIG --modversion dbus-1 | $AWK '{print 1000 * $1}'`"
+ AC_SUBST(FOUND_DBUS_VERSION)
AC_DEFINE(HAVE_DBUS,1,[Define if you have DBUS support])
AC_SUBST(HAVE_DBUS)
AM_CONDITIONAL(ENABLE_DBUS, true)
@@ -2081,6 +2081,6 @@ echo "\
SSL support: $msg_ssl
SMIME support: $msg_smime
Plugins: $msg_plugins
- DBus API version: $DBUS_VERSION
+ DBus API version: $FOUND_DBUS_VERSION
User documentation: $with_help
"