aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in10
1 files changed, 10 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index c3693eb263..1e6b5cf2ea 100644
--- a/configure.in
+++ b/configure.in
@@ -157,6 +157,16 @@ THREADS_CFLAGS="`glib-config --cflags gthread`"
AC_SUBST(THREADS_LIBS)
AC_SUBST(THREADS_CFLAGS)
+AC_ARG_ENABLE([broken-threads],[ --enable-broken-threads Enable the broken threads in evolution-mail],[
+ use_bt=$enableval
+],[
+ use_bt=no
+])
+
+if test x"$use_bt" = xyes ; then
+ AC_DEFINE(USE_BROKEN_THREADS)
+fi
+
dnl **************************************************
dnl * Print check
dnl **************************************************