aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index f8eb6d4120..ec2f379a52 100644
--- a/configure.in
+++ b/configure.in
@@ -282,14 +282,14 @@ fi
dnl ******************************
dnl Gnome App Lib checking
dnl ******************************
-AC_MSG_CHECKING(for Gnome App libraries (GAL) >= 0.01)
+AC_MSG_CHECKING(for Gnome App libraries (GAL) >= 0.2)
if gnome-config --libs gal > /dev/null 2>&1; then
vers=`gnome-config --modversion gal | sed -e "s/gal-//" -e 's/cvs$//' -e 's/pre$//' | \
awk 'BEGIN { FS = "."; } { print $1 * 1000 + $2;}'`
if test "$vers" -ge 1; then
AC_MSG_RESULT(found)
else
- AC_MSG_ERROR(You need at least GNOME Application libs 0.01 for this version of Gnumeric)
+ AC_MSG_ERROR(You need at least GNOME Application libs 0.2 for this version of Evolution)
fi
else
AC_MSG_ERROR(Did not find GnomeAppLib (GAL) installed)