aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 42ff804917..c861ef90c7 100644
--- a/configure.in
+++ b/configure.in
@@ -27,10 +27,10 @@ AC_DEFUN(EVO_CHECK_LIB, [
pkgvers=`echo $pkgvers | awk -F. '{ print $[]1 * 1000000 + $[]2 * 10000 + $[]3 * 100 + $[]4;}'`
if test "$pkgvers" -lt $cmpvers; then
- echo ""
- echo "You need $dispname $dispvers or later to build Evolution" 1>&2
- echo "(If you think you already have this installed, consult the README.)" 1>&2
- exit 1
+ AC_MSG_ERROR([
+""
+"You need $dispname $dispvers or later to build Evolution"
+"If you think you already have this installed, consult the README."])
fi
])