aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in16
1 files changed, 16 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 3a04d960f5..f41a9c332f 100644
--- a/configure.in
+++ b/configure.in
@@ -489,7 +489,23 @@ else
fi
fi
+dnl **************************************************
+dnl * sendmail operation
+dnl **************************************************
+
+AC_MSG_CHECKING(for SunOS broken spool format)
+if test "x$host_os" = "xsunos" ; then
+ with_broken_spool="yes"
+fi
+
+AC_ARG_WITH(broken-spool,
+[ --with-broken-spool=[yes/no] Using SunOS/Solaris sendmail which has a broken spool format],,with_broken_spool=${with_broken_spool:=no})
+
+if test "x$with_broken_spool" = "xyes"; then
+ AC_DEFINE(HAVE_BROKEN_SPOOL)
+fi
+AC_MSG_RESULT($with_broken_spool)
dnl ***************
dnl GNOME Libraries