aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index fcbe7c6f8c..1bbf90401c 100644
--- a/configure.in
+++ b/configure.in
@@ -677,7 +677,7 @@ int main (int argc, char **argv)
size_t utf8_real_len = strlen (utf8);
char *pstring;
- if (convert_ToPilotChar ("UTF8", utf8, utf8_real_len, &pstring) == -1)
+ if (convert_ToPilotChar ("UTF-8", utf8, utf8_real_len, &pstring) == -1)
exit (1);
exit (0);