aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 5 insertions, 6 deletions
diff --git a/configure.in b/configure.in
index e291d36f3c..2529377f74 100644
--- a/configure.in
+++ b/configure.in
@@ -165,17 +165,17 @@ dnl FIXME: support more thread types, pth at least
GNOME_PTHREAD_CHECK
-if test "x$PTHREAD_LIB" = "x" ; then
- AC_MSG_ERROR([POSIX threads are currently required for Evolution])
-fi
+dnl if test "x$PTHREAD_LIB" = "x" ; then
+dnl AC_MSG_ERROR([POSIX threads are currently required for Evolution])
+dnl fi
dnl
dnl Notice that this is a hack, and we wont be able to use this forever, but
dnl at least for some time
dnl
-THREADS_LIBS="$PTHREAD_LIB `glib-config --libs gthread`"
-THREADS_CFLAGS="`glib-config --cflags gthread`"
+dnl THREADS_LIBS="$PTHREAD_LIB `glib-config --libs gthread`"
+dnl THREADS_CFLAGS="`glib-config --cflags gthread`"
AC_SUBST(THREADS_LIBS)
AC_SUBST(THREADS_CFLAGS)
@@ -474,7 +474,6 @@ widgets/Makefile
widgets/e-paned/Makefile
widgets/e-table/Makefile
widgets/e-text/Makefile
-widgets/e-toolbar/Makefile
widgets/meeting-time-sel/Makefile
widgets/misc/Makefile
widgets/shortcut-bar/Makefile