aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in18
1 files changed, 18 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 085eec8203..b05a0df023 100644
--- a/configure.in
+++ b/configure.in
@@ -40,6 +40,24 @@ AM_GNOME_GETTEXT
GNOME_X_CHECKS
+dnl **************************************************
+dnl * ORBit support
+dnl **************************************************
+GNOMEGNORBA_LIBS="$GNOMEGNORBA_LIBS"
+AC_SUBST(GNOMEGNORBA_LIBS)
+
+
+dnl ******************************
+dnl Check for Bonobo
+dnl ******************************
+AM_PATH_BONOBO(0.1.0, [
+ AC_DEFINE(ENABLE_BONOBO)
+ have_bonobo=true
+],[
+ have_bonobo=false
+])
+AM_CONDITIONAL(BONOBO, $have_bonobo)
+
AC_OUTPUT([
Makefile