aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 8 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 4e849f4833..79bc3791d7 100644
--- a/configure.in
+++ b/configure.in
@@ -600,6 +600,13 @@ else
esac
fi
+
+AC_ARG_WITH(x-mailer, [ --with-x-mailer=VERSION Version string for X-Mailer header])
+if test "${with_x_mailer:-no}" = "no"; then
+ with_x_mailer="$VERSION"
+fi
+AC_DEFINE_UNQUOTED(XMAILER_VERSION, "$with_x_mailer")
+
dnl ******************************
dnl Makefiles
dnl ******************************
@@ -699,7 +706,7 @@ doc/devel/calendar/cal-util/Makefile
])
echo "
- Evolution has been configured as follows:
+ Evolution ($with_x_mailer) has been configured as follows:
Mail Directory: $system_mail_dir
LDAP support: $msg_ldap