aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 06f73f48ed..6fdb04d54c 100644
--- a/configure.in
+++ b/configure.in
@@ -362,14 +362,14 @@ dnl ********
AC_ARG_WITH(krb5, [ --with-krb5=PREFIX Location of Kerberos 5 libs/includes])
AC_ARG_WITH(krb4, [ --with-krb4=PREFIX Location of Kerberos 4 libs/includes])
AC_MSG_CHECKING(for Kerberos 5)
-AC_MSG_RESULT($with_krb5)
+AC_MSG_RESULT(${with_krb5:=no})
if test x$with_krb5 != xno; then
KRB5_CFLAGS="-I$with_krb5/include/krb5"
KRB5_LDFLAGS="-L$with_krb5/lib -lkrb5 -lk5crypto -lcom_err"
AC_DEFINE(HAVE_KRB5)
fi
AC_MSG_CHECKING(for Kerberos 4)
-AC_MSG_RESULT($with_krb4)
+AC_MSG_RESULT(${with_krb4:=no})
if test x$with_krb4 != xno; then
KRB4_CFLAGS="-I$with_krb4/include -I$with_krb4/include/kerberosIV $KRB5_CFLAGS"
save_LDFLAGS="$LDFLAGS"