aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index f1d50f830f..ec761124a8 100644
--- a/configure.in
+++ b/configure.in
@@ -604,12 +604,13 @@ if test "x${with_krb5}" != "xno"; then
AC_DEFINE(HAVE_KRB5,1,[Define if you have Krb5])
if test "$ac_cv_lib_kerberos5" == "$mitlibs"; then
AC_DEFINE(HAVE_MIT_KRB5,1,[Define if you have MIT Krb5])
+ KRB5_CFLAGS="-I$with_krb5/include"
msg_krb5="yes (MIT)"
else
AC_DEFINE(HAVE_HEIMDAL_KRB5,1,[Define if you have Heimdal])
+ KRB5_CFLAGS="-I$with_krb5/include/heimdal"
msg_krb5="yes (Heimdal)"
fi
- KRB5_CFLAGS="-I$with_krb5/include"
KRB5_LDFLAGS="-L$with_krb5/lib $ac_cv_lib_kerberos5"
fi
else