aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 14 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a9970d31e4..1eccf4fb40 100644
--- a/configure.ac
+++ b/configure.ac
@@ -305,6 +305,20 @@ AC_ARG_WITH([help],
AM_CONDITIONAL(WITH_HELP, test "x$with_help" != "xno")
AC_MSG_RESULT([$with_help])
+dnl ****************
+dnl Settings Capplet
+dnl ****************
+AC_MSG_CHECKING([whether to build the settings capplet])
+AC_ARG_WITH([capplet],
+ [AS_HELP_STRING([--with-capplet],
+ [Build the account settings capplet [default=no]])],
+ [with_capplet="$withval"],[with_capplet="no"])
+if test "x$with_capplet" = "xyes"; then
+ AC_DEFINE(WITH_CAPPLET, 1, [Define if building the settings capplet])
+fi
+AM_CONDITIONAL(WITH_CAPPLET, test "x$with_capplet" = "xyes")
+AC_MSG_RESULT([$with_capplet])
+
dnl ******************************
dnl iconv checking
dnl ******************************