aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 7ce0f2bb74..da093d76d6 100644
--- a/configure.ac
+++ b/configure.ac
@@ -899,10 +899,10 @@ if test "x${enable_nss}" = "xyes" || test "x${enable_nss}" = "xstatic"; then
[Please specify the path to libnspr4.a]
[Example: --with-nspr-libs=/usr/lib])
else
- nsprlibs="$DL_LIB $with_nspr_libs/libplc4.a $with_nspr_libs/libplds4.a $with_nspr_libs/libnspr4.a $PTHREAD_LIB"
+ nsprlibs="$DL_LIB $with_nspr_libs/libplc4.a $with_nspr_libs/libplds4.a $with_nspr_libs/libnspr4.a"
fi
else
- nsprlibs="$DL_LIB -lplc4 -lplds4 -lnspr4 $PTHREAD_LIB"
+ nsprlibs="$DL_LIB -lplc4 -lplds4 -lnspr4"
fi
AC_CACHE_CHECK([for Mozilla nspr libraries], [ac_cv_moz_nspr_libs],