aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index d281725a83..7d83e5b7a7 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -11,10 +11,10 @@ IDL_GENERATED = \
Composer-stubs.c
HTML_EDITOR_GENERATED = \
- HTMLEditor.h \
- HTMLEditor-common.c \
- HTMLEditor-skels.c \
- HTMLEditor-stubs.c
+ Editor.h \
+ Editor-common.c \
+ Editor-skels.c \
+ Editor-stubs.c
selectnamesdir = $(top_srcdir)/addressbook/gui/component/select-names
@@ -22,6 +22,8 @@ $(IDL_GENERATED): $(IDLS) $(selectnamesdir)/Evolution-Addressbook-SelectNames.id
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
-I $(selectnamesdir) $(srcdir)/Composer.idl
+Editor-commmon.c: $(GTK_HTML_EDITOR_IDL)
+
$(HTML_EDITOR_GENERATED): $(GTK_HTML_EDITOR_IDL)
$(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` $(GTK_HTML_EDITOR_IDL)