aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index db5c56dc26..d79e11ae9e 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -85,5 +85,8 @@ EXTRA_DIST = \
$(IDLS) \
bad-icon.xpm
-BUILT_SOURCES = $(IDL_GENERATED)
+BUILT_SOURCES = $(IDL_GENERATED) $(HTML_EDITOR_GENERATED)
CLEANFILES += $(BUILT_SOURCES)
+
+dist-hook:
+ cd $(distdir); rm -f $(BUILT_SOURCES)