aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index 144c3f85a8..d281725a83 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -19,11 +19,11 @@ HTML_EDITOR_GENERATED = \
selectnamesdir = $(top_srcdir)/addressbook/gui/component/select-names
$(IDL_GENERATED): $(IDLS) $(selectnamesdir)/Evolution-Addressbook-SelectNames.idl
- $(ORBIT_IDL) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
- -I $(selectnamesdir) -I . $(srcdir)/Composer.idl
+ $(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ -I $(selectnamesdir) $(srcdir)/Composer.idl
$(HTML_EDITOR_GENERATED): $(GTK_HTML_EDITOR_IDL)
- $(ORBIT_IDL) `$(GNOME_CONFIG) --cflags idl` $(GTK_HTML_EDITOR_IDL)
+ $(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` $(GTK_HTML_EDITOR_IDL)
##