aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index 2ee4ec5510..505c0c130e 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -22,10 +22,10 @@ $(IDL_GENERATED): $(IDLS) $(selectnamesdir)/Evolution-Addressbook-SelectNames.id
$(ORBIT_IDL) -I $(srcdir) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
-I $(selectnamesdir) $(srcdir)/Composer.idl
-Editor-commmon.c: $(GTKHTML_DATADIR)/gtkhtml/Editor.idl
+Editor-commmon.c: $(GTKHTML_DATADIR)/Editor.idl
-$(HTML_EDITOR_GENERATED): $(GTKHTML_DATADIR)/gtkhtml/Editor.idl
- $(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` -I $(GTKHTML_DATADIR)/gtkhtml $(GTKHTML_DATADIR)/gtkhtml/Editor.idl
+$(HTML_EDITOR_GENERATED): $(GTKHTML_DATADIR)/Editor.idl
+ $(ORBIT_IDL) -I $(srcdir) `$(GNOME_CONFIG) --cflags idl` -I $(GTKHTML_DATADIR)/gtkhtml $(GTKHTML_DATADIR)/Editor.idl
##