aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am15
1 files changed, 12 insertions, 3 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index cfd50b8cbc..7c0b12315d 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -2,19 +2,26 @@
IDLS = \
Evolution-Composer.idl \
- Composer.idl
+ Composer.idl \
+ HTMLEditor.idl
IDL_GENERATED = \
Composer.h \
Composer-common.c \
Composer-skels.c \
- Composer-stubs.c
+ Composer-stubs.c \
+ HTMLEditor.h \
+ HTMLEditor-common.c \
+ HTMLEditor-skels.c \
+ HTMLEditor-stubs.c
selectnamesdir = $(top_srcdir)/addressbook/gui/component/select-names
$(IDL_GENERATED): $(IDLS) $(selectnamesdir)/Evolution-Addressbook-SelectNames.idl
$(ORBIT_IDL) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
-I $(selectnamesdir) -I . $(srcdir)/Composer.idl
+ $(ORBIT_IDL) -I $(datadir)/idl `$(GNOME_CONFIG) --cflags idl` \
+ -I $(selectnamesdir) -I . $(srcdir)/HTMLEditor.idl
##
@@ -64,7 +71,9 @@ libcomposer_la_SOURCES = \
e-icon-list.c \
e-icon-list.h \
evolution-composer.c \
- evolution-composer.h
+ evolution-composer.h \
+ listener.c \
+ listener.h
EXTRA_DIST = \
$(glade_DATA) \