aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index 6264266be7..8166697276 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -56,11 +56,16 @@ libcomposer_la_SOURCES = \
libcomposer_la_LDFLAGS = $(NO_UNDEFINED)
libcomposer_la_LIBADD = \
+ $(top_builddir)/e-util/libeutil.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/shell/libeshell.la \
$(top_builddir)/em-format/libemformat.la \
$(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.la \
- $(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.la
+ $(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.la \
+ $(GNOME_PLATFORM_LIBS) \
+ $(CAMEL_LIBS) \
+ $(GTKHTML_LIBS) \
+ $(E_WIDGETS_LIBS)
uidir = $(evolutionuidir)
ui_DATA = evolution-composer.ui