aboutsummaryrefslogtreecommitdiffstats
path: root/composer/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'composer/Makefile.am')
-rw-r--r--composer/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/composer/Makefile.am b/composer/Makefile.am
index 27f138471e..832a8de539 100644
--- a/composer/Makefile.am
+++ b/composer/Makefile.am
@@ -47,7 +47,7 @@ idl_DATA = $(IDLS)
glade_DATA = \
e-msg-composer-attachment.glade
-noinst_LIBRARIES = libcomposer.a
+noinst_LTLIBRARIES = libcomposer.la
INCLUDES = \
-I$(top_srcdir) \
@@ -70,7 +70,7 @@ INCLUDES = \
-DGTK_DISABLE_DEPRECATED \
$(EVOLUTION_MAIL_CFLAGS)
-libcomposer_a_SOURCES = \
+libcomposer_la_SOURCES = \
$(IDL_GENERATED) \
$(HTML_EDITOR_GENERATED) \
composer-marshal.c \