aboutsummaryrefslogtreecommitdiffstats
path: root/cmdline/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cmdline/Makefile.am')
-rw-r--r--cmdline/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/cmdline/Makefile.am b/cmdline/Makefile.am
new file mode 100644
index 0000000000..2bc731d0bb
--- /dev/null
+++ b/cmdline/Makefile.am
@@ -0,0 +1,19 @@
+
+man_MANS = compose.1
+
+bin_PROGRAMS = compose
+
+INCLUDES = \
+ -I$(top_builddir) \
+ $(COMPOSE_CFLAGS) \
+ $(INTLLIBS)
+
+compose_LDADD = \
+ ../composer/libcomposer.a \
+ $(COMPOSE_LIBS)
+
+compose_SOURCES = \
+ compose.h \
+ compose.c
+ ../composer/Composer-stubs.c \
+ ../composer/Composer-common.c \ No newline at end of file