aboutsummaryrefslogtreecommitdiffstats
path: root/capplet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplet/Makefile.am')
-rw-r--r--capplet/Makefile.am67
1 files changed, 0 insertions, 67 deletions
diff --git a/capplet/Makefile.am b/capplet/Makefile.am
deleted file mode 100644
index c339a63853..0000000000
--- a/capplet/Makefile.am
+++ /dev/null
@@ -1,67 +0,0 @@
-SUBDIRS = settings
-
-bin_PROGRAMS = evolution-settings
-
-evolution_settings_CPPFLAGS = \
- $(AM_CPPFLAGS) \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/widgets/misc \
- -I$(top_srcdir) \
- -I$(top_srcdir)/em-format \
- -I$(top_srcdir)/mail \
- -I$(top_srcdir)/composer \
- -I$(top_builddir)/composer \
- -I$(top_builddir)/shell \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/smime/lib \
- -I$(top_srcdir)/smime/gui \
- $(EVOLUTION_DATA_SERVER_CFLAGS) \
- $(GNOME_PLATFORM_CFLAGS) \
- $(CERT_UI_CFLAGS) \
- $(CANBERRA_CFLAGS) \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_PRIVDATADIR=\""$(privdatadir)"\" \
- -DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(imagesdir)"\" \
- -DEVOLUTION_IMAGES=\""$(imagesdir)"\" \
- -DEVOLUTION_MODULEDIR=\""$(moduledir)"\" \
- -DEVOLUTION_GALVIEWSDIR=\""$(viewsdir)"\" \
- -DEVOLUTION_BUTTONSDIR=\""$(buttonsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- -DEVOLUTION_UIDIR=\""$(uidir)"\" \
- -DCAMEL_PROVIDERDIR=\""$(camel_providerdir)"\" \
- -DPREFIX=\""$(prefix)"\" \
- -DG_LOG_DOMAIN=\"evolution-mail\" \
- -DPACKAGE_LOCALE_DIR=\""$(prefix)/$(DATADIRNAME)/locale"\" \
- -DPACKAGE_DATA_DIR=\""$(datadir)"\"
-
-evolution_settings_SOURCES = \
- anjal-settings-main.c
-
-if OS_WIN32
-evolution_settings_LDFLAGS = -mwindows
-endif
-
-evolution_settings_LDADD = \
- $(EVOLUTION_DATA_SERVER_LIBS) \
- $(GNOME_PLATFORM_LIBS) \
- $(CERT_UI_LIBS) \
- $(CANBERRA_LIBS) \
- $(GTKHTML_LIBS) \
- $(SMIME_LIBS) \
- $(top_builddir)/libemail-engine/libemail-engine.la \
- $(top_builddir)/widgets/misc/libemiscwidgets.la \
- $(top_builddir)/widgets/table/libetable.la \
- $(top_builddir)/filter/libfilter.la \
- $(top_builddir)/mail/libevolution-mail.la \
- $(top_builddir)/capplet/settings/libevolution-mail-settings.la \
- $(top_builddir)/addressbook/gui/contact-editor/libecontacteditor.la \
- $(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.la \
- $(top_builddir)/addressbook/util/libeabutil.la \
- $(top_builddir)/shell/libeshell.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/composer/libcomposer.la \
- $(top_builddir)/em-format/libemformat.la \
- $(top_builddir)/libemail-utils/libemail-utils.la
-
--include $(top_srcdir)/git.mk